Topic: Reset G-System to Factory Defaults?

Is there a way to reset the G-System to factory defaults?  That is, default global settings, patches, etc as they were from the factory? 

I'm running firmware 3.0

-R

Re: Reset G-System to Factory Defaults?

This should clear everything back to factory shipped setup.


Press the EDIT button (upper right corner).
Next press MENU (middle button, far left).
Turn the LOOP 3 encoder clockwise until the screen reads MENU UTILITY.
Press ENTER (lower button, far left).
Turn the LOOP 3 encoder to the right until you see CLEAR SYSTEM.
Press ENTER and confirm by pressing ENTER again

Re: Reset G-System to Factory Defaults?

Can I also do this with the Software? I only have brought my Rack part with me home.:-/

Re: Reset G-System to Factory Defaults?

2SloMoe wrote:

This should clear everything back to factory shipped setup.


Press the EDIT button (upper right corner).
Next press MENU (middle button, far left).
Turn the LOOP 3 encoder clockwise until the screen reads MENU UTILITY.
Press ENTER (lower button, far left).
Turn the LOOP 3 encoder to the right until you see CLEAR SYSTEM.
Press ENTER and confirm by pressing ENTER again

This is correct - but it is missing one detail. If you REALLY want it as it came from the factory, you also need to follow the same procedure, but doing "CLEAR BANK" where you previously did "CLEAR SYSTEM". This will zap out the user preset banks.

It is also VITAL that you do this after upgrading to 4.0 from earlier releases.

Gtrs: PRS Cust. 24 20-Anny Artist, Yamaha PAC1511 Mike Stern Signature
Pedalboard: Barber Tone Press, TC NovaDrive, TC G-System, Eventide ModFactor
Rack: Egnater M4 Modular Tube Preamp, Randall RT2/50 Power Amp, Palmer ADIG-LB load box/cab sim
Acoustic: Stehr Coco/Adi Custom-build OO, Stehr Koa/Adi Custom Build GA, Stehr Braz/Adi Custom Build GA, Taylor 814ce-L10, G-Natural